INCREMENTS of DATA
*For making really precise edits and for placing the edit points more exact, use the WAVE DISP button above the cursor buttons to bring up the wave form display.
1) Check out the time in the upper left hand corner of the HOME screen. There is a yellow line under one of the double zero digits. There's 00h00m00s00f00 for hours(h), minutes(m), seconds(s), frames(f) and something smaller, "Ticks" I guess.

2) Press the Left or Right of the 4 cursors buttons above the JOG wheel to move the yellow line to seconds or frames and then turn the JOG wheel. The TIME LINE moves in the smaller increments across the tracks. This is good for use when editing tracks with them zoomed in on the wave files. You can easily line up the TIME LINE, (The RED LINE that crosses all tracks vertically) in very small increments for placing edit points.
*Note: You can also use the zoom buttons on the scroll bars to zoom tracks in to show only 2 or 4 tracks and still get the wav form on screen for placing more precise edit points. I also PLAY the audio, keep the beat with my hand and count 1 and 2 and 3 and 4 and etc. Right after 4 on the “And” I press STOP and place my edit points or flags. This is usually a silent spot between beats. Practicing this will help you to get pretty precise at placing these flags.
 REGION COPY or MOVE
1) I like having the tracks zoomed in and showing only 4 tracks so I can use the wave form visual for better placement of the edit points. For copying or moving sections of music you can place the time line at the beginning of a section of audio, PRESS the IN button. I also PLAY the audio, keep the beat with my hand and count 1 and 2 and 3 and 4 and etc. Right after 4 on the “And” I press STOP and place my edit points or flags. This is usually a silent spot between beats. Practicing this will help you to get pretty precise at placing these flags.
 

2) Then move the time line to the end and PRESS the OUT button, this will select that chunk of audio to me copied or moved. 

 

3) Then move the time line to the point where you want the audio to go and PRESS the TO button. The IN of the audio selected will be copied or moved to the TO point. Once IN, OUT & TO are set, the FROM is set automatically. If you are compiling tracks (making one good vocal track out of several takes) and the IN points and the TO point are in the same place on the time line then press the IN button then the TO and then the OUT. (* Also, you can select as many tracks as you want to copy, move, erase in the select track window.)
 

4) Now click on TRACK> and select REGION COPY or MOVE to actually MOVE the audio> and in the next window click on "F1 Sel Trk" button to select the track or tracks with the IN & OUT edit points and the track or tracks to send it or them TO.

 

5) Here you will see 3 rows of numbers and boxes to check mark. Check Mark the box of the track with your IN & OUT audio edits, then to the right of the arrow, with your mouse, or JOG wheel, dial in the track to send that selected audio too (the one with the TO point). If it’s the same track then you don’t have to change it, the same track is listed by default. To move from track to track (16 V-Tracks at a time) hold down SHIFT+JOG, to select V-Tracks then JOG only.
 

6) Now click the "F5 OK" button and answer YES to the prompt. It'll say Done! Now click "F6 EXIT" to close the Region Copy or Move window.

*Region Copy will "COPY" the data, Region Move "MOVES" the data.

 

7) If you are not satisfied with the edit, PRESS the UNDO button and then ENTER to erase the current edit you just made. Clear your edit flags by left clicking on them while holding down the CLEAR button and start over, OR...
You can leave the flags there and grab your TO flag and move it to a new position then click on TRACK> REGION MOVE> Sel Trk> etc...

To CUT a section of audio, you just place an IN, then the OUT then select TRACK> REGION CUT> and in the window that open click on “F? Sel Trk” and in the next window check mark the tracks to cut the audio from and click OK. This removes that section of the time line as well so that space will be gone and the two pieces of audio on either side of the highlighted section of audio will jump together.
You can also left click at the IN point and drag to the OUT point, highlighting the audio and right-click and on the menu that pops up then select CUT. You could also select ERASE if you just want a silent spot of the time line left.

Again... I PLAY the audio, keep the beat with my hand and count 1 and 2 and 3 and 4 and etc. Right after 4 on the “And” I press STOP and place my edit points or flags. This is usually a silent spot between beats. Practicing this will help you to get pretty precise at placing these flags.
COPY SONG/PROJECT

If you want to copy a song to this same partition/drive so you can keep the original before region cutting a song to make it shorter or region copying a song to make it longer do this. 

Click on PROJECT> Project List> and in the Project List window click on the page button till you see 2/4 and “F1 COPY”.  Now check mark the project/song or songs to copy. Now turn the JOG wheel to place the box around the drive/partition number to copy the song or songs too. *To copy to the same partition jog the box all the way up to IDE:0. To copy to another partition jog the box down to IDE:1 or etc.

Now click on “”F1 COPY” and the Project Copy window opens. On the left it shows the project/song to copy, below that what drive it’s on, then on the upper right, the drive to copy the song too and below that “Erase All Projects.” Make sure it is check marked “OFF.” *Unless you want to erase the destination drive clean. 
Now press “F5 OK” and it asks “Copy to (your drive you selected?” click on “YES” and “Store Current?” answer “YES” or “NO” if you don’t need to store the current project that’s open. Now the progress bar comes up “Loading… and Copy Project.” 
It’ll take a couple of minutes. When it’s done the windows disappear and the current project is still open.  If you copied the song/project to the same partition you can go to Project> Project List> and scroll to the end of the list of songs and find it there. You can go to Project> Name> and rename the current project so you don’t get them mixed up. *To check a song on another drive you have to select that drive from the project list window.
USING REGION MOVE TO SHORTEN A SONG
HERE'S A VISUAL OF WHAT TO DO.....

 

Song Intro      TO     Part to cut        IN                      Song End    OUT

>>>wav>>>>>//>>>>>wav>>>>>>>//>>>>>>>>>>>>>>wav>>>>>>>
Section # 1             Section # 2                                   Section # 3

 

EDIT Points    TO                             IN                                        OUT>
Jog the TIME LINE to the EDIT points and PRESS the appropriate button to place the EDIT points as shown above.

You want to cover up section # 2 with section # 3 removing section # 2 from the song. Placing the IN point and OUT point will highlight section # 3 to be moved over section # 2. The IN point will meet with the TO point once the edit is made covering up section # 2 leaving only sections # 1 & 3 to be heard when played.
 

NOW click on TRACK>> REGION MOVE>> and a small window opens, click on the “F”1 Sel Trk">> another window opens. Select ALL tracks to REGION MOVE >>> then click “F5 OK” and “YES” you’re sure then “EXIT.” 

Now check your edit and see if you like it. If not press UNDO and ENTER to start over or if you like it, hold CLEAR down and click on the flags with your mouse and they’re gone. If you want to try again, you can just left click and drag the EDIT FLAGS to new positions and go to TRACK>> REGION MOVE>> and repeat the edit. If not then hold down the CLEAR button and press each edit button, IN, TO, OUT one at a time to clear out your edit points/flags and start over or left click on the edit flags with the mouse.
Again” I PLAY the audio, keep the beat with my hand and count 1 and 2 and 3 and 4 and etc. Right after 4 on the “And” I press STOP and place my edit points or flags. This is usually a silent spot between beats. Practicing this will help you to get pretty precise at placing these flags.
USE REGION COPY TO MAKE A SONG LONGER
Let’s say you want to make a song longer. I like having the tracks zoomed into show just 4 tracks that will give me a good visual of the wave form for more accurate placement of my edit points. You’ll have to decide what sections to copy to where.
For this example, let’s say you want to repeat the last chorus and solo. What you can do is jog the time line to place an IN point at the beginning of the chorus to repeat and then jog and place an OUT point after the song fades out. This has now selected that chunk of audio to Region Copy to a later point in the song.

Jog the time line to the later point in the song, like at the end of the chorus and solo that’s to be repeated and place a TO point. The FROM is placed automatically. I like to PLAY the audio, keep the beat with my hand and count 1 and 2 and 3 and 4 etc. Right after 4 on the “And” I press STOP and place my edit points or flags. This is usually a silent spot between beats. Practicing this will help you to get pretty precise at placing these flags.
Now to Region Copy click on TRACK> Region Copy> and in the window that opens select “F1 Sel Trk” and in the next window, check mark all of the tracks to be copied to their same track and click “OK.” Click “EXIT” to close the window and check your edit to see if you like it. If not press UNDO and ENTER to start over and try again or if you like it hold CLEAR down and left click on the edit flags with your mouse to remove them.
USE REGION CUT TO SHORTEN A SONG
Zoom the tracks in so only 4 tracks are showing, this will allow you to see the wave form better for placing your edit points. *We use Region Cut because if you copy the end of a song to the front part, you will have a tail of the original song at the end of the new shorter song that you will then have to perform a Region Erase on. 
Region Cut will cut out a solo or a chorus and bring together the two pieces on either side of the cut. You place an IN point at the beginning of a solo or chorus and an OUT point. *Notice the TO and FROM is automatically placed, you don’t have to worry with it. 

Now click on Track> Region Cut> and in the window that opens select ”F1 Sel Trk” and check mark every track in the song to cut to their same track, then click “F5 OK” and “YES” you’re sure then “EXIT.” Now check your edit and see if you like it. If not press UNDO and ENTER to start over or if you like it, hold CLEAR down and click on the flags with your mouse and they’re gone. If you want to try again, you can just left click and drag the EDIT FLAGS to new positions and go to TRACK>> REGION CUT>> and repeat the edit.

*NOTE: I also PLAY the audio, keep the beat with my hand and count 1 and 2 and 3 and 4 etc. Right after 4 on the “And” I press STOP and place my edit points or flags. This is usually a silent spot between beats. Practicing this will help you to get pretty precise at placing these flags.

TRACK EXCHANGE

Sometimes we need to change the position on the tracks line up so we use the TRACK EXCHANGE feature in the VS. If you want to exchange, let’s say TRACK #1 with TRACK #10, then you…

1) Click on TRACK at the top of the HOME screen and

2) Select TRACK EXCHANGE from the drop down menu and a TRACK EXCHANGE window will open. In this window there are 3 rows of 8 TRACKS and their V-Tracks.

3) In the first row place a check mark in the empty box to the left of “1-1 ((   -“, it will change to “1-1 (( 1-1” and become highlighted.
4) Now with your JOG wheel dial in  the right numbers “10-1” and the set should look like “1-1(( 10-1”, meaning TRACK #1’s V-Track 1 will be exchanged with TRACK #10’s V-Track 1. 

Basically, TRACK #1 and TRACK #10 will exchange positions.   You can also dial in V-Tracks here.
5) Now click “F5 OK” and answer YES to the 2 prompts and the process will take place. If any track title has been type in then the title will move with the track too. You can also EXCHANGE pairs or several tracks at once.

6) Now click “F6 EXIT” to close the TRACK EXCHANGE window. 

*When using the TRACK EXCHANGE feature, make sure, when you are in the TRACK EXCHANGE window, that other tracks do not have check marks in their boxes because those tracks will be exchanged also. This can happen once you have done a previous TRACK EXCHANGE they can still be check marked the next time you go in to do another EXCHANGE, so be careful, tracks can get lost this way and create a lot of confusion. When this happens, I go in and tell it to do the EXCHANGE again to bring the lost tracks back to where they were in the first place.

TRACK IMPORT (Between Projects)

To move tracks from project to project use the TRACK Menu and select TRACK IMPORT. Open the project you want the tracks to end up in then TRACK> TRACK IMPORT> in this window find the project/song with the tracks you need and select it, then click “F5 Select” and in this window you select the SOURCE TRACK by scrolling up or down to the tracks or V-tracks needed, and then select the DESTINATION TRACK you want the source tracks to end up on in the project. Click “F5 OK”, YES and sure yes etc. See MST DAO for better step by step on this process.

COPY PARAMETERS

To copy the Dynamics, EQ and Level settings from one Track’s or Input’s to another you have to Press the CH-Edit button of the Track or Input that you want these settings copied to. Let’s say you Exchanged Track#10 with Track#3 and you want Track#10’s Dyn,EQ & Level settings from it’s channel edit page to be moved to Track#3 after the Track Exchange of Track#10 to Track#3, you would do this.

1) Press the CH-Edit button on Track#3 and at the bottom of the page 1/5, you’ll see “F5 CpyPRM”.
2) Click on “F5 CpyPRM” and a small “Copy Mixer Parameter” window opens with SOURCE Ch on the left and COPY TARGET on the right.

3) Simply use the mouse to drag the SOURCE display to show TRACK 10 in the window (or highlight and jog) then in the COPY TARGET side select ALL. There are 4 selections here, ALL, DYNAMICS,EQ and LEVEL so you can do all or one of them at a time.

4) Once your selections are made click on ENTER and the copy will be made. You can not use UNDO to undo this step.

*NOTE: Also, as you dial through the selections under SOURCE, linked tracks will show up as linked ie. Track 1/2.

TRACK EXPORT (.wav format)

To export a track or tracks to a CD-R or RW from a 24bit, 44.1k MTP project, just click on CD-RW Mastering> select TRACK EXPORT> and INSERT a blank disk. Now the EXPORT window opens.

In the TRACK EXPORT window all tracks and V-Tracks are listed 16 at a time in the window on the left. You will see an empty box and “1 – 1: Your Track Name” for Track 1 V-Track 1. (It runs thru each track’s 16 v-tracks but boxes only appear next to tracks that have data). Place a check mark in the empty box to the left of the track name and use the down arrow to scroll to the next track “2 – 1: Another Name” and place a check mark there too and so on for all the tracks to be exported. (You can also export your master tracks using this method, just find the V-Tracks on tracks 23 and 24.) Once you have selected all tracks to export Click “F5 NEXT”.
The VS scans your blank disc and puts up a list of all selected tracks. In this window select VERIFY to “ON” with a check mark and for CD Speed select “MAX” and then click “F5 OK” and the VS will start burning the selected tracks to disk unless there’s data on the CD-RW disc, it will say “Finalized Disc”, click ENTER, then in the next window click YES to ERASE the CD-RW disc. This can take several minutes just for a couple of tracks. You will see the blue progress bar and “Now working” in the middle of the screen. The disc will eject when done. CDs will not hold more than 700MB, I shoot for 650MB.
The exported tracks will be mono data files in 24bit  @ 44.1k in .wav format from an MTP project for loading into other PC audio programs like Pro Tools & Sonar. They are not audio files to be played in a market/home CD player. *NOTE: The track export window will keep these files checked until you uncheck them so don’t go in and export other tracks without un-checking these or they will export again. 
NOTE: Very early VS2480 HD models did not have the ability to import and export files. If you have this problem then you need to update the VS’s OS to get these functions to appear on the CD-R Mastering  and TRACK Menus.

Also, if you put the CD-RW with the track on it into your PC, you can process it with Auto-tune or whatever audio application you have. Save it to a folder you can find, or name it differently so you can find the processed file instead of the original like naming it #2 or something. 
Then open that folder in its own window and then you can open a window to a blank CD in a CD Burner. Now you can drag and drop the processed file into the blank CD-RW window click File> Write these files to CD> and the XP Wizard will open, you can name the disc in the first window where there is a highlighted date then click NEXT, in this window be sure to select Data Audio not CD Audio for players, then after it burns it to disc stick it into the VS. 
Note: When you track export tracks using “Track Export” through the EXPORT WINDOW out of a 24bit 44.1k MTP project, they stay at 24bit 44.1k. .wav files. If you master your tracks in the mastering room as non-CD-R Mode, those master tracks can also be EXPORTED out of the VS using this method and will be 24bit, 44.1k, .wav stereo files, same as the project’s mode, I suggest channel linking the master tracks before exporting. 
EXPORTING MASTER TRACKS

When you get to the V-Track map in the TRACK EXPORT window, you’ll have to scroll thru all the tracks and their V-tracks to get to track 23, check mark its V-track you mastered to then scroll to track 24 and check mark its same V-track you mastered to. 

Even though you have to check mark both the left and right mono tracks in the track export window, the VS will still combine them into one STEREO PAIR in to a single stereo file as long as you have them LINKED. Bring them forward in the HOME screen, selecting the V-Tracks on the V-track map and then link them on track 23’s CH-Edit page. If you do not LINK them before exporting master tracks they will wind up being MONO left and right files.  

Also, if you export mastered tracks, the CD-R Mode 16bit pairs will be exported as stereo .wav files but with the non-CD-R mode mastered tracks in 24bit, if you do not have them linked and check mark the L & R tracks to be exported, they will turn out to be MONO .wav files. If you want STEREO .wav files, be sure to link them and check both left & right to be exported at the same time. 
It can be tricky but you can export STEREO .wav format mastered tracks in 24bit. They will come out with a file name similar to this: 2316V_T23_16.WAV. Notice, track 24 is not in the title, weird but OK. Once done linking the tracks and exporting them, don’t forget to go back and select empty V-tracks or the original V-tracks that were in the HOME screen. The stereo .wav files are 24bit so some apps that only play 16bit audio will not open them ie Window’s Media Player!
WAV IMPORT Insert CD of .wav files, Now go to the CD-RW MASTERING menu and select WAV IMPORT, a window opens after the VS scans for the CD-RW, the WAV IMPORT screen opens with a list of files on the CD. (You may have to open a folder on the CD-R/RW disc first by clicking “F5 ChgDir”).
Highlight the file to IMPORT and click “F5 Select” and a destination screen opens.  Here you select which tracks to send the file to on the VS. Select the destination track and use NORMAL under “CONVERT TYPE”.  “TO” sets the time position to send the .wav to in the VS project. The Track Status lights on the VS light up when you send a wav file to them. Once all is set correctly click “F5 OK” to IMPORT the file. When the VS shows “DONE” click “F1 Back” to return to the IMPORT screen to import more files or click “F6 EXIT” to exit the wav import screen. This is a bit brief but you'll figure it out. See pages 354 to 358 in the Roland manual.
Note: You can only WAV IMPORT one file at a time.

Now, if you use track export to export to CD and bring that into a PC audio program, you need to match the bit rate of 24bit in the audio application or have an audio program that will convert 24bit to 16bit if needed. Otherwise you can end up with noise in the .wav file when listening to it at the wrong bit rate. Anytime you use “Track Export” out of the VS, the file will match the projects bits rate and sample rates i.e. a 48k project exports 24bit 48k .wav files. A CDR project exports 16bit 44.1k .wav files. 
When you use “Wav Import” in the VS the files will be converted to match the project. The VS accepts only ISO 9660 format data CDs, a standard for most. Just select “Wav Import” from the CD-RW Mastering Menu and insert the disc. Say you want to master 48k 24bit masters you would use “Track Export” to export them to CD out of the 24bit 48k project and use “Wav Import” in the 24bit 44.1k project to convert them into 24bit 44.1k project .wav files.

TRACK IMPORT(Importing tracks or master tracks from other projects)
1) Open a new project and click on TRACK> select TRACK IMPORT, a window opens with a list of all of your songs on your hard drive on that partition.

2) Now Select the track or master tracks to IMPORT, a rectangular box will surround it,

3) Click “F5 Select” to get to that projects mastered V-Tracks or tracks, a new TRACK IMPORT window will open. Notice the track’s title is there and two areas, SOURCE (  and Destination.

4) In the SOURCE window click on the scroll bar’s UP and DOWN arrows to find the track or mastered pair of V-Tracks.  For master tracks, Make sure the first song’s LEFT V-Track is selected and appears in the small rectangular window under SOURCE. We can only Import one side at a time. The RIGHT V-Track will have to be done by it self next. So…select “23-16:V. T23-16” first! “24-16:V.T24-16 next time around.

5) Next, we have to select the DESTINATION track to send the SOURCE V-Track or track too. In the DESTINATION window, make sure that the master track “1L-1:V.T 1-1” or your track is selected and appears in the Destination window. It should be there this first step. If not, use the UP and DOWN scroll arrows to select it. Clicking on them moves it 1 track’s full 16 V-Tracks at once.

6) Now click the “F5 OK” button and answer “Yes” to Are you Sure and “YES” to Store Current Project. A progress window will appear. When done, move on.

7) For master tracks: Now Track# 1 has the Left track of the song IMPORTED to it. Click TRACK> TRACK NAME> and select “F1 NAME” and name it the title of the Song. Click “F5 OK” and then click “F5 EXIT” NOW……REPEAT STEPS 1 thru 7. This time IMPORT the R side V-Tracks to TRACK 2 in this project, then LEFT then RIGHT etc.  
*From what I understand, you can only TRACK IMPORT tracks from projects that are in the same sample rate and project mode. To IMPORT 48k tracks into a 44.1k project, you have to transfer them to PC, burn them to a CD then IMPORT the 48k tracks from the CD into the 44.1k project. The VS will convert the 48k track to 44.1k using the WAV IMPORT feature on the CD-R Mastering menu in the 44.1k project.

PHRASE EXPORT
Place the time line across the phrase/s to EXPORT.

1) Click on CD-RW MASTERING menu> select  PHRASE EXPORT> in the small PHRASE EXPORT window check mark the Phrases/tracks to export. (Only the phrases that the time line is touching will show up in this window) 

2) Once they are check marked, they will become highlighted on the HOME screen. Insert a CD-R/RW in the CD/DVD Drive and click NEXT. It will scan the drive then list the phrases in a new larger PHRASE EXPORT window.

3) In the PHRASE EXPORT window the phrases are listed on the left, on the right check mark VERIFY to ON and then the SPEED, I select MAX. (If you have problems you can try slower speeds but my DVD burner only lets me select MAX.) Click  F5 OK 

4)  Now Working... pops up then a small Phrase Export with [EXIT] and a rolling “Now Working...” with blue progress bar. You’ll hear the drive speed up and down from time to time.
5)  When done the smaller Eject Disc window opens and ejects the disc then Done... Click the close button on the PHRASE EXPORT window and that’s it.
CD-CAPTURE

Pretty basic, Open a new project, insert the CD in drive. Click on CD-RW Mastering Menu> Select CD Capture> it’ll scan the CD, then in the window that opens you will see a list of the tracks/songs in the bottom right quad, highlight to select the track to capture,on the left where it says “Destination track” Left click and scroll the Track and V-track number to send the left side of the stereo tracks to and the right side just below it will follow, select Capture to Zero, Start of track, Capture whole track, then click OK and it should send the track to the new project on the destination tracks you selected.

USING A-Punch 
1. Jog the time line to where you want the A-Punch to come in, hold down the A-Punch button and press the IN edit button.

2. Jog to the point where you want the A-Punch to end, hold down the A-Punch button and press the OUT edit button.

3. Jog a ways before the IN point so you have time to get in rhythm with the song.

4. Press Record/Play and then play along with the song. The A-Punch will automatically come in on the IN and go out on the OUT. You can also get out of it by just pressing the STOP button.

5. Then hold down the CLEAR button and left click on the A-Punch edit flags to remove them. They will interfere with recording a regular track later.

*NOTE: I also PLAY the audio, keep the beat with my hand and count 1 and 2 and 3 and 4 etc. Right after 4 on the “And” I press STOP and place my edit points or flags. This is usually a silent spot between beats. Practicing this will help you to get pretty precise at placing these flags.

Manual A-Punch

1. Jog the time line ahead of the point where you want to punch in and press PLAY.

2. When the time line plays to the point you want to come in, press the RECORD button.

3. Once you have played the part you want just press PLAY or STOP.

*You may want to use the WAV DISP screen to clean up the edit points later, just highlight it, right click and select DELETE. I like using the Auto A-Punch, the edits in and out are usually cleaner and more precise.
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